<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>SWNA Community Meeting &#8211; Forum on Southwest Transportation &#8211; 1/28/2019 | Welcome to Southwest DC</title>
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.swdc.org/xmlrpc.php">

    <title>SWNA Community Meeting &#8211; Forum on Southwest Transportation &#8211; 1/28/2019 &#8211; Welcome to Southwest DC</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Welcome to Southwest DC &raquo; Feed" href="http://www.swdc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Southwest DC &raquo; Comments Feed" href="http://www.swdc.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.swdc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.swdc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.swdc.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.0.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.swdc.org/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C300italic%7CArmata&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-basic-style-css'  href='http://www.swdc.org/wp-content/themes/inkzine/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-layout-css'  href='http://www.swdc.org/wp-content/themes/inkzine/css/layouts/content-sidebar.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-bxslider-style-css'  href='http://www.swdc.org/wp-content/themes/inkzine/css/bxslider/jquery.bxslider.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-bootstrap-style-css'  href='http://www.swdc.org/wp-content/themes/inkzine/css/bootstrap/bootstrap.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-main-style-css'  href='http://www.swdc.org/wp-content/themes/inkzine/assets/theme-styles/css/default.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-nivo-lightbox-css'  href='http://www.swdc.org/wp-content/themes/inkzine/css/nivo/lightbox/nivo-lightbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='inkzine-nivo-lightbox-default-theme-css'  href='http://www.swdc.org/wp-content/themes/inkzine/css/nivo/lightbox/themes/default/default.css?ver=5.0.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.swdc.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.swdc.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.swdc.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugin_css-css'  href='http://www.swdc.org/wp-content/plugins/animated-headline/css/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.swdc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/sliphover.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/bootstrap.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/bxslider.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/stellar.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/custom.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://www.swdc.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.swdc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.swdc.org/wp-includes/wlwmanifest.xml" /> 
<link rel='next' title='2/28/2019 &#8211; Workforce &#038; Adult Education Meeting Scheduled' href='http://www.swdc.org/2-28-2019-workforce-adult-education-meeting-scheduled/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/" />
<link rel='shortlink' href='https://wp.me/p50Sbj-KT' />
<link rel="alternate" type="application/json+oembed" href="http://www.swdc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.swdc.org%2Fswna-community-meeting-forum-on-southwest-transportation-1-28-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.swdc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.swdc.org%2Fswna-community-meeting-forum-on-southwest-transportation-1-28-2019%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style>#colophon .sep { display: none; }</style>        <style id="inkzine-custom-style">
                        .site-description { color: #335b20 }
                                    .site-title a { color: #498427 }
            

        </style>

        
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SWNA Community Meeting &#8211; Forum on Southwest Transportation &#8211; 1/28/2019" />
<meta property="og:url" content="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/" />
<meta property="og:description" content="Date: Monday, January 28, 2019Location: Arena Stage &#8211; 1101 6th Street SW, Washington, DC 20024 Moderator: Gail Fast, ANC 6D ChairCommander Morgan Kane of First District MPDJeff Marootian, Dir…" />
<meta property="article:published_time" content="2019-01-24T21:08:01+00:00" />
<meta property="article:modified_time" content="2019-01-28T03:18:36+00:00" />
<meta property="og:site_name" content="Welcome to Southwest DC" />
<meta property="og:image" content="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW-1.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SWNAssembly" />
<meta name="twitter:text:title" content="SWNA Community Meeting &#8211; Forum on Southwest Transportation &#8211; 1/28/2019" />
<meta name="twitter:image" content="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW-1-270x270.jpg" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW-1-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-2907 single-format-standard wp-custom-logo">
<div id="parallax-bg" data-stellar-background-ratio="1.3"></div>
<div id="page" class="hfeed site">
        <div id="top-bar">
    <div class="container">
        <div id="primary-nav-wrapper" class="col-md-12 container">
    <nav id="primary-navigation" class="primary-navigation" role="navigation">

        <h1 class="menu-toggle">Menu</h1>
        <div class="screen-reader-text skip-link"><a href="#content">Skip to content</a></div>

        <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://www.swdc.org/">Home</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50"><a href="http://www.swdc.org/swna/">SWNA</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://www.swdc.org/swna/board-of-directors/">Board of Directors<strong><span style="color: #008f8f;"></a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-807"><a href="http://www.swdc.org/swna/at-work-for-sw/">SWNA At Work for Southwest DC</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://www.swdc.org/swna/task-forces/">Task Forces</a>
	<ul class="sub-menu">
		<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="http://www.swdc.org/swna/task-forces/education-scholarship/">Education &#038; Scholarship Task Force</a>
		<ul class="sub-menu">
			<li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a href="http://www.swdc.org/swna/task-forces/education-scholarship/application/">Scholarship Application 2017-2018</a></li>
		</ul>
</li>
		<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="http://www.swdc.org/swna/task-forces/environmental-task-force/">Emergency Preparedness</a></li>
		<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="http://www.swdc.org/swna/task-forces/parks-and-recreation/">Parks and Open Space</a></li>
		<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69"><a href="http://www.swdc.org/swna/task-forces/history-task-force/">History Task Force (SW Heritage)</a>
		<ul class="sub-menu">
			<li id="menu-item-1963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1963"><a href="http://www.swdc.org/swna/task-forces/history-task-force/history-studies/">Southwest Histories &#038; Studies</a></li>
			<li id="menu-item-1934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1934"><a href="http://www.swdc.org/old-southwest/">Old Southwest Historic District Nomination</a></li>
		</ul>
</li>
		<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="http://www.swdc.org/sw-tree-task-force/">SW Tree Task Force</a></li>
		<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="http://www.swdc.org/swna/task-forces/technology-task-force/">Technology</a></li>
		<li id="menu-item-970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-970"><a href="http://www.swdc.org/swna/task-forces/transportation/">Transportation</a></li>
		<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://www.swdc.org/swna/task-forces/waterfrontdevelopmenttaskforce/">Waterfront Planning</a></li>
		<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://www.swdc.org/swna/task-forces/task-force-workforce-development/">Workforce Development and Adult Education</a></li>
		<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="http://www.swdc.org/swna/task-forces/youth-activities-task-force/">Youth Activities Task Force</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="http://www.swdc.org/tourism/">NEIGHBORHOOD RESOURCES</a>
<ul class="sub-menu">
	<li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664"><a href="http://www.swdc.org/tourism/government/">Government</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.swdc.org/development/">Residential</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-665"><a href="http://www.swdc.org/tourism/transportation/">Southwest Transportation</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://www.swdc.org/get-involved/">Get Involved!</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86"><a href="http://www.swdc.org/press-room/">Press Room</a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.swdc.org/swna/annual-reports/">Annual Reports</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="http://www.swdc.org/press-room/community-meetings/">SWNA Community Meetings</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://www.swdc.org/swna/the-southwester/">The Southwester</a></li>
</ul>
</li>
</ul></div>
    </nav><!-- #site-navigation -->
</div>
        <div id="fixed-search">
            <form role="search" method="get" class="row search-form" action="http://www.swdc.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
<!-- 		<span class="close-button"><i class="fa fa-times-circle"></i></span> -->
		<input type="text" class="search-field" placeholder="Search..." value="" name="s">
	</label>
	<span class="show-fake"><i class="fa fa-search"> </i></span>
</form>        </div>
    </div>
</div><!--#top-bar-->    <header id="masthead" class="site-header row container" role="banner">
    <div class="site-branding col-md-12">
        <a href="http://www.swdc.org/" class="custom-logo-link" rel="home" itemprop="url"><img width="102" height="100" src="http://www.swdc.org/wp-content/uploads/2018/07/cropped-SWNA-logo-NEW.jpg" class="custom-logo" alt="Welcome to Southwest DC" itemprop="logo" /></a>        <div id="text-title-desc">
            <h1 class="site-title title-font"><a href="http://www.swdc.org/" rel="home">Welcome to Southwest DC</a></h1>
            <h2 class="site-description">Brought to you by The Southwest Neighborhood Assembly</h2>

        </div>

    </div>
    <div id="social-icons-top" class="col-md-12">
        <a href="https://www.facebook.com/SouthwestNeighborhoodAssembly/">
        <img class = "social-style" src="http://www.swdc.org/wp-content/themes/inkzine/images/social/facebook.png">
    </a>
        <a href="https://twitter.com/SWNAssembly">
        <img class = "social-style" src="http://www.swdc.org/wp-content/themes/inkzine/images/social/twitter.png">
    </a>
        <a href="https://www.instagram.com/thesouthwester/">
        <img class = "social-style" src="http://www.swdc.org/wp-content/themes/inkzine/images/social/instagram.png">
    </a>
    </div>
</header><!-- #masthead -->
    


	<div id="content" class="site-content row">
		<div class="container col-md-12"> 

	</div>
		<div id="title-bar" data-stellar-background-ratio="0.5">
		<h1 class="bar-entry-title container">SWNA Community Meeting &#8211; Forum on Southwest Transportation &#8211; 1/28/2019</h1>
	</div>	
		

	<div class="container col-md-12"><!-- restart previous section-->
	
	<div id="primary" class="content-area primary-single col-md-8">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2907" class="post-2907 post type-post status-publish format-standard hentry category-uncategorized">

	<div class="entry-content">

<div class="featured-image-single">
					</div>
		
<p>Date: Monday, January 28, 2019<br>Location: Arena Stage &#8211; 1101 6th Street SW, Washington, DC 20024</p>



<p style="text-align:center"><strong>Moderator: Gail Fast, ANC 6D Chair</strong><br>Commander Morgan Kane of First District MPD<br>Jeff Marootian, Director, District Department of Transportation (DDOT)<br>David Do, Interim Director, Department of For Hire Vehicles (DHFV)<br>Liz Price, Director of Public Private Partnerships, PN Hoffman<br>Frederick Price, WMATA<br>Johnny Gaither, Deputy Division Chief, Department of Public Works (DPW)<br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2907" class="share-facebook sd-button share-icon no-text" href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2907" class="share-twitter sd-button share-icon no-text" href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-74089957-2907-5c57b56b42710' data-src='https://widgets.wp.com/likes/#blog_id=74089957&amp;post_id=2907&amp;origin=www.swdc.org&amp;obj_id=74089957-2907-5c57b56b42710' data-name='like-post-frame-74089957-2907-5c57b56b42710'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-clock-o"> </i> <a href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/" rel="bookmark"><time class="entry-date published" datetime="2019-01-24T16:08:01+00:00">January 24, 2019</time><time class="updated" datetime="2019-01-27T22:18:36+00:00">January 27, 2019</time></a></span> <span class="byline"> <i class="fa fa-user"> </i> <span class="author vcard"><a class="url fn n" href="http://www.swdc.org/author/dpurchase/">Donna Purchase</a></span></span>	</div><!-- .entry-meta -->

	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col-md-4" role="complementary">
		
				<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Support SWNA Task Forces</h1>			<div class="textwidget"><a href="https://www.razoo.com/story/Southwest-Neighborhood-Assembly"></a></span>
<a href="https://www.razoo.com/story/Southwest-Neighborhood-Assembly" target="_blank"><img class="align center size-full wp-image-562 aligncenter" src="http://www.swdc.org/wp-content/uploads/2014/09/SWNA-donate-button.png" alt="SWNA donate-button" width="252" height="73" /></a></div>
		</aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h1 class="widget-title">SWNA Weather & Forecast</h1><div id="awesome-weather-washington-dc" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-701 awe-desc-mist awe-preset-atmosphere darken" style=" color: #ffffff;  background-color: #008B8B; "><div class="awesome-weather-cover" style='background-image: url(http://www.swdc.org/wp-content/plugins/awesome-weather/img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Washington, D. C.</div><div class="awesome-weather-current-temp"><strong>34<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 84%</div><div class="awe_wind">wind: 6mph SSE</div><div class="awe_highlow">H 31 &bull; L 29</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">54<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">61<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">50<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">62<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-more-weather-link"><a href="http://openweathermap.org/city/4140963" target="_blank">extended forecast</a></div> <!-- /.awesome-weather-more-weather-link --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">SW Activities &#8211; Click on Activity for More Information</h1>		<ul>
											<li>
					<a href="http://www.swdc.org/friends-of-southwest-annual-meeting/">Friends of Southwest Annual Meeting</a>
									</li>
											<li>
					<a href="http://www.swdc.org/2-28-2019-workforce-adult-education-meeting-scheduled/">2/28/2019 &#8211; Workforce &#038; Adult Education Meeting Scheduled</a>
									</li>
											<li>
					<a href="http://www.swdc.org/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/">SWNA Community Meeting &#8211; Forum on Southwest Transportation &#8211; 1/28/2019</a>
									</li>
					</ul>
		</aside>	</div><!-- #secondary -->
	<div class="clear"></div>
	</div><!--.container-->
	<div id="footer-sidebar" data-stellar-background-ratio="0" class="widget-area col-md-12 clearfix" role="complementary">
	 <div id="footer-inner-wrapper">	
		<div class="container col-md-12">
									<div class="footer-column col-md-4"> <aside id="pages-4" class="widget widget_pages"><h1 class="widget-title">SWNA @ Home</h1>		<ul>
			<li class="page_item page-item-2"><a href="http://www.swdc.org/">The Official Website of SWNA</a></li>
<li class="page_item page-item-30 page_item_has_children"><a href="http://www.swdc.org/swna/">SWNA</a>
<ul class='children'>
	<li class="page_item page-item-33 page_item_has_children"><a href="http://www.swdc.org/swna/task-forces/">Task Forces</a>
	<ul class='children'>
		<li class="page_item page-item-58 page_item_has_children"><a href="http://www.swdc.org/swna/task-forces/education-scholarship/">Education &#038; Scholarship Task Force</a>
		<ul class='children'>
			<li class="page_item page-item-1258"><a href="http://www.swdc.org/swna/task-forces/education-scholarship/application/">Scholarship Application 2017-2018</a></li>
		</ul>
</li>
		<li class="page_item page-item-60 page_item_has_children"><a href="http://www.swdc.org/swna/task-forces/history-task-force/">History Task Force (SW Heritage)</a>
		<ul class='children'>
			<li class="page_item page-item-847"><a href="http://www.swdc.org/swna/task-forces/history-task-force/history-studies/">Southwest Histories &#038; Studies</a></li>
		</ul>
</li>
		<li class="page_item page-item-162"><a href="http://www.swdc.org/swna/task-forces/waterfrontdevelopmenttaskforce/">Waterfront Planning</a></li>
		<li class="page_item page-item-164"><a href="http://www.swdc.org/swna/task-forces/technology-task-force/">Technology</a></li>
		<li class="page_item page-item-186"><a href="http://www.swdc.org/swna/task-forces/environmental-task-force/">Emergency Preparedness</a></li>
		<li class="page_item page-item-572"><a href="http://www.swdc.org/swna/task-forces/task-force-workforce-development/">Workforce Development and Adult Education</a></li>
		<li class="page_item page-item-691"><a href="http://www.swdc.org/swna/task-forces/parks-and-recreation/">Parks and Open Space</a></li>
		<li class="page_item page-item-952"><a href="http://www.swdc.org/swna/task-forces/youth-activities-task-force/">Youth Activities Task Force</a></li>
		<li class="page_item page-item-964"><a href="http://www.swdc.org/swna/task-forces/transportation/">Transportation</a></li>
	</ul>
</li>
	<li class="page_item page-item-73"><a href="http://www.swdc.org/swna/history/">History</a></li>
	<li class="page_item page-item-75"><a href="http://www.swdc.org/swna/board-of-directors/">Board of Directors<strong><span style="color: #008f8f;"></a></li>
	<li class="page_item page-item-78"><a href="http://www.swdc.org/swna/photo-gallery/">Photo Gallery</a></li>
	<li class="page_item page-item-80"><a href="http://www.swdc.org/swna/our-partners/">Our Partners</a></li>
	<li class="page_item page-item-104"><a href="http://www.swdc.org/swna/the-southwester/">The Southwester</a></li>
	<li class="page_item page-item-193"><a href="http://www.swdc.org/swna/annual-reports/">Annual Reports</a></li>
	<li class="page_item page-item-806"><a href="http://www.swdc.org/swna/at-work-for-sw/">SWNA At Work for Southwest DC</a></li>
</ul>
</li>
<li class="page_item page-item-38 page_item_has_children"><a href="http://www.swdc.org/tourism/">NEIGHBORHOOD RESOURCES</a>
<ul class='children'>
	<li class="page_item page-item-610"><a href="http://www.swdc.org/tourism/transportation/">Southwest Transportation</a></li>
	<li class="page_item page-item-614"><a href="http://www.swdc.org/tourism/government/">Government</a></li>
</ul>
</li>
<li class="page_item page-item-41"><a href="http://www.swdc.org/development/">Residential</a></li>
<li class="page_item page-item-82"><a href="http://www.swdc.org/get-involved/">Get Involved!</a></li>
<li class="page_item page-item-85 page_item_has_children"><a href="http://www.swdc.org/press-room/">Press Room</a>
<ul class='children'>
	<li class="page_item page-item-303"><a href="http://www.swdc.org/press-room/community-meetings/">SWNA Community Meetings</a></li>
</ul>
</li>
<li class="page_item page-item-966"><a href="http://www.swdc.org/sw-tree-task-force/">SW Trees</a></li>
<li class="page_item page-item-1280"><a href="http://www.swdc.org/scholarship-application-whats-next/">Scholarship Application &#8212; What&#8217;s Next?</a></li>
<li class="page_item page-item-1905"><a href="http://www.swdc.org/old-southwest/">Old Southwest Historic District Nomination</a></li>
		</ul>
		</aside> </div> 			<div class="footer-column col-md-4"> <aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h1 class="widget-title">@ Twitter</h1><a class="twitter-timeline" data-width="300" data-height="100" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" data-widget-id="525006466202075136" href="https://twitter.com/525006466202075136">My Tweets</a></aside> </div> 			<div class="footer-column col-md-4"> <aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/SouthwestNeighborhoodAssembly">@ Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SouthwestNeighborhoodAssembly" data-width="300"  data-height="550" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SouthwestNeighborhoodAssembly"><a href="https://www.facebook.com/SouthwestNeighborhoodAssembly">@ Facebook</a></blockquote></div>
		</div>
		</aside><aside id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title">Contact SWNA</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=pobox+70131+washington,+dc+20024" target="_blank">POBox 70131<br/>Washington, DC 20024<br/></a></div><div class="confit-phone"><span itemprop="telephone">(202) 202-320-4414</span></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><form action="mailto:donna4southwest@gmail.com" enctype="text/plain" method="post">
<p>Name: <input name="Name" type="text" id="Name" size="40"></p>
<p>E-mail: <input name="E-mail" type="text" id="E-mail" size="40"></p>
<p>Message:</p>
<p><textarea name="Comment" cols="25" rows="3"
id="Comment"></textarea></p>
<p><input type="submit" name="Submit" value="Submit"></p>
</form></div>
		</aside> </div> 	 
		</div>	
			

	<footer id="colophon" class="site-footer row" role="contentinfo">
	<div class="container">
		<div class="site-info col-md-7">
						                Powered by <a href="https:WWWxx//inkhive.com/product/inkzine/" rel="nofollow">inkzine Theme</a>.                <span class="sep"></span>
                &copy; 2019 Welcome to Southwest DC. All Rights Reserved. 
            		</div><!-- .site-info -->
			<div id="social-icons" class="col-md-5">
                                <a href="https://www.facebook.com/SouthwestNeighborhoodAssembly/" title="facebook">
                      <i class="social-icon fa fa-facebook"></i>
                  </a>
                                    <a href="https://twitter.com/SWNAssembly" title="twitter">
                      <i class="social-icon fa fa-twitter"></i>
                  </a>
                                    <a href="https://www.instagram.com/thesouthwester/" title="instagram">
                      <i class="social-icon fa fa-instagram"></i>
                  </a>
                  	</div>
	</div>   
	</footer><!-- #colophon -->
	</div>	
	</div><!-- #footer-sidebar -->
	
	
</div><!-- #content -->
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.swdc.org\/swna-community-meeting-forum-on-southwest-transportation-1-28-2019\/":2907};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/swna-community-meeting-forum-on-southwest-transportation-1-28-2019/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.swdc.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/themes/inkzine/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.18'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.18'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"71236deeb4","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.18'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.18'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/animated-headline/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.swdc.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201906#ver=201906' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	</body>
</html>